Gjelder for

Produkter som bruker DJI GO / DJI GO 4 app med USB kabel


Problem

Ingen bilde i appen


Årsak

  • Dronen, appen eller radio er ikke oppdatert til siste firmware versjon
  • Defekt USB kabel
  • Defekt USB port på radio eller mobil / tab som blir benyttet


Løsning

  • Oppdater app og firmware
  • Forsøk med en annen USB kabel
  • Forsøk med en annen mobil / tab

Hvis løsningene over ikke fungerer kan du ta kontakt med oss for videre assistanse.